<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Family focused on recovery in wake of devastating crash - WVUA 23</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/08/o/x/favicon.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/08/b/d/touch-icon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/08/o/x/favicon.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.wvua23.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-188047 single-format-standard postname-family-focused-on-recovery-in-wake-of-devastating-crash term-category-featured term-category-local-news term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/family-focused-on-recovery-in-wake-of-devastating-crash/";
		gtx_ads_conf.targetMap.post = "188047";
		gtx_ads_conf.targetMap.category = ["local-news"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-ad-manager/templates/reveal.js',
            roller: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-ad-manager/templates/roller.js'
		};
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Family focused on recovery in wake of devastating crash - WVUA 23" />
	<meta property="og:description" content="Life looks a whole lot different for the Martin family a month after a devastating crash on Skyland Boulevard in Tuscaloosa. Kara Martin shattered her foot in the incident and two of her children are recovering from their injuries at home. Her 7-year-old twins Malcolm and Miracle, however, remain hospitalized in Birmingham. Malcolm is paralyzed from the waist down but..." />
	<meta property="og:url" content="https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/" />
	<meta property="og:site_name" content="WVUA 23" />
	<meta property="article:published_time" content="2022-08-11T17:43:15+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/g/h/crash-recovery.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Tamika Alexander">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.wvua23.com/#website","url":"https://www.wvua23.com/","name":"WVUA 23","description":"WVUA 23 is a competitive professional commercial television station in the nation\u2019s top 40 market. We are West Alabama&#039;s local news station.Press site","potentialAction":[{"@type":"SearchAction","target":"https://www.wvua23.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/g/h/crash-recovery.jpg","width":1920,"height":1080,"caption":"Crash Recovery"},{"@type":"WebPage","@id":"https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/#webpage","url":"https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/","name":"Family focused on recovery in wake of devastating crash - WVUA 23","isPartOf":{"@id":"https://www.wvua23.com/#website"},"primaryImageOfPage":{"@id":"https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/#primaryimage"},"datePublished":"2022-08-11T17:43:15+00:00","dateModified":"2022-08-11T17:43:15+00:00","author":{"@id":"https://www.wvua23.com/#/schema/person/b737d5403e18dede83aa5eb2841fcfc7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/"]}]},{"@type":"Person","@id":"https://www.wvua23.com/#/schema/person/b737d5403e18dede83aa5eb2841fcfc7","name":"Tamika Alexander","image":{"@type":"ImageObject","@id":"https://www.wvua23.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c937942a0a4aa7daedffee739f1f599b?s=96&d=mm&r=g","caption":"Tamika Alexander"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WVUA 23 &raquo; Feed" href="https://www.wvua23.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wvua23.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='expand-search-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-expand-search/expand-search.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/css/style.css?ver=1659038329' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wvua23.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='gt-flexslider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/gtxcel-plugin/vc_gallery/gt-flexslider.css?ver=1648237149' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,600,700|Alegreya:400,500,600,700|Rubik:400,500,600,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/geobase.css?ver=1570550597' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-author-bios/css/bylines.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-fimages/css/all.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/style.css?ver=1649339522' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/publisher-master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.wvua23.com/style/ca6a68f3d9831e4e0271ee5ff9b054cf/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.wvua23.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.wvua23.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='scheduled-elements-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-scheduled-elements/scheduled-elements.css?ver=2018.08.10' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=1600194084' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js' id='geobase-prettyphoto-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2' id='directory-select2-js'></script>
<script type='text/javascript' id='directory-filter-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.wvua23.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1599147537' id='directory-filter-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964,95765933\/wvua23.com\/local-news","slot_name":"lightbox_ad","post_title":"Family focused on recovery in wake of devastating crash","post_type":"post","post_id":"188047","post_cats":"Featured, Local News","author":"Tamika Alexander"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js?ver=5.9.9' id='acf-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js?ver=5.9.9' id='acf-input-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js?ver=5.9.9' id='acf-pro-input-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1' id='acf-timepicker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/acf-recaptcha/js/input.js' id='acf-input-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='recaptcha-api-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=1597693713' id='rayos_alerts-js'></script>
<link rel="https://api.w.org/" href="https://www.wvua23.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.wvua23.com/wp-json/wp/v2/posts/188047" /><link rel='shortlink' href='https://www.wvua23.com/?p=188047' />
<link rel="alternate" type="application/json+oembed" href="https://www.wvua23.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvua23.com%2Ffamily-focused-on-recovery-in-wake-of-devastating-crash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wvua23.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wvua23.com%2Ffamily-focused-on-recovery-in-wake-of-devastating-crash%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"Open Sans", arial, sans-serif;}
	p{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Alegreya", arial, sans-serif;}
	h2{ font-family:"Alegreya", arial, sans-serif;}
	h3{ font-family:"Alegreya", arial, sans-serif;}
	h4{ font-family:"Alegreya", arial, sans-serif;}
	h5{ font-family:"Alegreya", arial, sans-serif;}
	h6{ font-family:"Alegreya", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.wvua23.com/wp-login.php?action=logout&amp;_wpnonce=aae4823cee';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/08/o/x/favicon.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/08/o/x/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/08/o/x/favicon.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/08/o/x/favicon.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v12.0" nonce="EvycYZ25"></script>	</head>

<body class="post-template-default single single-post postid-188047 single-format-standard postname-family-focused-on-recovery-in-wake-of-devastating-crash term-category-featured term-category-local-news term-post_content_term-contains-video has-video type-video wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wvua23.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
				<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-481"><a href="https://www.wvua23.com/" data-menu-title="sections" data-menu-count="54" data-menu-index="1" id="menu-item-link-481"><i class="fa fa-home"></i></a></li>
<li id="menu-item-500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500"><a href="https://www.wvua23.com/news/" data-menu-title="sections" data-menu-count="54" data-menu-index="2" id="menu-item-link-500">News</a>
<ul class="sub-menu">
	<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.wvua23.com/news/local/" data-menu-title="sections" data-menu-count="54" data-menu-index="3" id="menu-item-link-503">Local News</a></li>
	<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.wvua23.com/news/alabama/" data-menu-title="sections" data-menu-count="54" data-menu-index="4" id="menu-item-link-505">Alabama News</a></li>
	<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.wvua23.com/news/regional/" data-menu-title="sections" data-menu-count="54" data-menu-index="5" id="menu-item-link-507">Regional and U.S. News</a></li>
	<li id="menu-item-509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="https://www.wvua23.com/news/crime/" data-menu-title="sections" data-menu-count="54" data-menu-index="6" id="menu-item-link-509">Crime</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://www.wvua23.com/news/covid/" data-menu-title="sections" data-menu-count="54" data-menu-index="7" id="menu-item-link-512">COVID-19 Coverage</a></li>
	<li id="menu-item-513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.wvua23.com/news/elections/" data-menu-title="sections" data-menu-count="54" data-menu-index="8" id="menu-item-link-513">Elections</a></li>
</ul>
</li>
<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="https://www.wvua23.com/weather/" data-menu-title="sections" data-menu-count="54" data-menu-index="9" id="menu-item-link-515">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-115520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115520"><a href="https://www.wvua23.com/weather/weather-webcast/" data-menu-title="sections" data-menu-count="54" data-menu-index="10" id="menu-item-link-115520">Weather Webcast</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.wvua23.com/weather/7day/" data-menu-title="sections" data-menu-count="54" data-menu-index="11" id="menu-item-link-516">7 Day Forecast</a></li>
	<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.wvua23.com/weather/radar/" data-menu-title="sections" data-menu-count="54" data-menu-index="12" id="menu-item-link-517">Radar</a></li>
	<li id="menu-item-520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.wvua23.com/weather/weathercam/" data-menu-title="sections" data-menu-count="54" data-menu-index="13" id="menu-item-link-520">WVUA 23 Weather Cameras</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.wvua23.com/weather/stormshelters/" data-menu-title="sections" data-menu-count="54" data-menu-index="14" id="menu-item-link-523">Area Storm Shelters</a></li>
	<li id="menu-item-151469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151469"><a href="https://www.wvua23.com/weather/program-your-noaa-weather-radio/" data-menu-title="sections" data-menu-count="54" data-menu-index="15" id="menu-item-link-151469">Program your NOAA Weather Radio</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.wvua23.com/weather/alerts/" data-menu-title="sections" data-menu-count="54" data-menu-index="16" id="menu-item-link-526">Weather Alerts</a></li>
	<li id="menu-item-528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.wvua23.com/weather/closingsdelays/" data-menu-title="sections" data-menu-count="54" data-menu-index="17" id="menu-item-link-528">Closings and Delays</a></li>
</ul>
</li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530"><a href="https://www.wvua23.com/sports/" data-menu-title="sections" data-menu-count="54" data-menu-index="18" id="menu-item-link-530">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-533"><a href="https://www.wvua23.com/sports/collegesports/" data-menu-title="sections" data-menu-count="54" data-menu-index="19" id="menu-item-link-533">College Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.wvua23.com/sports/collegesports/crimsontide/" data-menu-title="sections" data-menu-count="54" data-menu-index="20" id="menu-item-link-534">Alabama</a></li>
		<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.wvua23.com/sports/collegesports/ctko/" data-menu-title="sections" data-menu-count="54" data-menu-index="21" id="menu-item-link-536">Crimson Tide Kickoff</a></li>
		<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://www.wvua23.com/sports/collegesports/sscc/" data-menu-title="sections" data-menu-count="54" data-menu-index="22" id="menu-item-link-538">Shelton State Community College</a></li>
		<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="https://www.wvua23.com/sports/collegesports/stillman/" data-menu-title="sections" data-menu-count="54" data-menu-index="23" id="menu-item-link-539">Stillman College</a></li>
	</ul>
</li>
	<li id="menu-item-542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.wvua23.com/sports/tider/" data-menu-title="sections" data-menu-count="54" data-menu-index="24" id="menu-item-link-542">Tider Insider</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-545"><a href="https://www.wvua23.com/sports/highschool/" data-menu-title="sections" data-menu-count="54" data-menu-index="25" id="menu-item-link-545">High School Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.wvua23.com/sports/highschool/footballfriday/" data-menu-title="sections" data-menu-count="54" data-menu-index="26" id="menu-item-link-547">Football Friday</a></li>
		<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.wvua23.com/sports/highschool/scoreboard/" data-menu-title="sections" data-menu-count="54" data-menu-index="27" id="menu-item-link-550">Scoreboard</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-552"><a href="https://www.wvua23.com/communitystories/" data-menu-title="sections" data-menu-count="54" data-menu-index="28" id="menu-item-link-552">Community Stories</a>
<ul class="sub-menu">
	<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.wvua23.com/communitystories/brightspots/" data-menu-title="sections" data-menu-count="54" data-menu-index="29" id="menu-item-link-553">Bright Spots</a></li>
	<li id="menu-item-117936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117936"><a href="https://www.wvua23.com/local-events/" data-menu-title="sections" data-menu-count="54" data-menu-index="30" id="menu-item-link-117936">Community Calendar</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.wvua23.com/communitystories/featuredteacher/" data-menu-title="sections" data-menu-count="54" data-menu-index="31" id="menu-item-link-561">Featured Teacher</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.wvua23.com/communitystories/healthmatters/" data-menu-title="sections" data-menu-count="54" data-menu-index="32" id="menu-item-link-562">Health Matters</a></li>
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.wvua23.com/communitystories/pet/" data-menu-title="sections" data-menu-count="54" data-menu-index="33" id="menu-item-link-565">Pet of the Week</a></li>
	<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.wvua23.com/communitystories/spirit/" data-menu-title="sections" data-menu-count="54" data-menu-index="34" id="menu-item-link-566">Spirit of Alabama</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.wvua23.com/communitystories/personalbest/" data-menu-title="sections" data-menu-count="54" data-menu-index="35" id="menu-item-link-569">Your Personal Best</a></li>
</ul>
</li>
<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-570"><a href="https://www.wvua23.com/watchnow/" data-menu-title="sections" data-menu-count="54" data-menu-index="36" id="menu-item-link-570">Watch Now</a>
<ul class="sub-menu">
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.wvua23.com/watchnow/livenews/" data-menu-title="sections" data-menu-count="54" data-menu-index="37" id="menu-item-link-571">WVUA 23 News Live</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.wvua23.com/watchnow/whatson/" data-menu-title="sections" data-menu-count="54" data-menu-index="38" id="menu-item-link-574">What’s on WVUA 23</a></li>
	<li id="menu-item-1256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1256"><a target="_blank" rel="noopener" href="https://thistv.com/schedule/" data-menu-title="sections" data-menu-count="54" data-menu-index="39" id="menu-item-link-1256">THIS TV – D2</a></li>
	<li id="menu-item-1257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1257"><a target="_blank" rel="noopener" href="https://localnow.com/" data-menu-title="sections" data-menu-count="54" data-menu-index="40" id="menu-item-link-1257">Local Now – D3</a></li>
</ul>
</li>
<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-578"><a href="https://www.wvua23.com/stationinfo/" data-menu-title="sections" data-menu-count="54" data-menu-index="41" id="menu-item-link-578">Station Info</a>
<ul class="sub-menu">
	<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.wvua23.com/stationinfo/about/" data-menu-title="sections" data-menu-count="54" data-menu-index="42" id="menu-item-link-580">About Us</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583"><a href="https://www.wvua23.com/stationinfo/about/contact-us/" data-menu-title="sections" data-menu-count="54" data-menu-index="43" id="menu-item-link-583">Contact Us</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://www.wvua23.com/stationinfo/team/" data-menu-title="sections" data-menu-count="54" data-menu-index="44" id="menu-item-link-586">Meet the Team</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://www.wvua23.com/stationinfo/about/advertise/" data-menu-title="sections" data-menu-count="54" data-menu-index="45" id="menu-item-link-587">Advertise with WVUA 23</a></li>
	<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://www.wvua23.com/stationinfo/work/" data-menu-title="sections" data-menu-count="54" data-menu-index="46" id="menu-item-link-588">Work with WVUA 23</a></li>
	<li id="menu-item-1417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://www.wvua23.com/internships-employment/" data-menu-title="sections" data-menu-count="54" data-menu-index="47" id="menu-item-link-1417">Intern with WVUA 23</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.wvua23.com/stationinfo/contests/" data-menu-title="sections" data-menu-count="54" data-menu-index="48" id="menu-item-link-592">Contests</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-593"><a href="https://www.wvua23.com/stationinfo/archive/" data-menu-title="sections" data-menu-count="54" data-menu-index="49" id="menu-item-link-593">Archived News Content</a>
	<ul class="sub-menu">
		<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.wvua23.com/stationinfo/archive/edge/" data-menu-title="sections" data-menu-count="54" data-menu-index="50" id="menu-item-link-596">The Edge</a></li>
		<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://www.wvua23.com/stationinfo/archive/storiesofsuccess/" data-menu-title="sections" data-menu-count="54" data-menu-index="51" id="menu-item-link-598">Stories of success</a></li>
		<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.wvua23.com/stationinfo/archive/yeswerelocal/" data-menu-title="sections" data-menu-count="54" data-menu-index="52" id="menu-item-link-599">Yes We’re Local</a></li>
		<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://www.wvua23.com/stationinfo/archive/disasterrelief/" data-menu-title="sections" data-menu-count="54" data-menu-index="53" id="menu-item-link-600">Disaster Relief</a></li>
		<li id="menu-item-602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://www.wvua23.com/stationinfo/archive/giftitforward/" data-menu-title="sections" data-menu-count="54" data-menu-index="54" id="menu-item-link-602">Gift it Forward 2020</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div><p class="mobile-nav-title">About</p><p class="mobile-nav-title">Connect With Us</p><div class="menu-side"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a target="_blank" rel="noopener" href="https://www.facebook.com/WVUA23" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="1" id="menu-item-link-208"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a target="_blank" rel="noopener" href="https://twitter.com/wvua23" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="2" id="menu-item-link-211"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://www.linkedin.com/company/9408637/admin/" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="3" id="menu-item-link-605"><i class="fa fa-linkedin-square"></i></a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://instagram.com/wvua23" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="4" id="menu-item-link-214"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.youtube.com/user/wvuatv" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="5" id="menu-item-link-217"><i class="fa fa-youtube"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.wvua23.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/10/e/v/wvua23-new-horizontal-2015.png');">WVUA 23</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.wvua23.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-connect-with-us-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a target="_blank" rel="noopener" href="https://www.facebook.com/WVUA23" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="1" id="menu-item-link-208"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a target="_blank" rel="noopener" href="https://twitter.com/wvua23" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="2" id="menu-item-link-211"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-605"><a href="https://www.linkedin.com/company/9408637/admin/" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="3" id="menu-item-link-605"><i class="fa fa-linkedin-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://instagram.com/wvua23" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="4" id="menu-item-link-214"><i class="fa fa-instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.youtube.com/user/wvuatv" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="5" id="menu-item-link-217"><i class="fa fa-youtube"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-481"><a href="https://www.wvua23.com/" data-menu-title="sections" data-menu-count="54" data-menu-index="1" id="menu-item-link-481"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-500"><a href="https://www.wvua23.com/news/" data-menu-title="sections" data-menu-count="54" data-menu-index="2" id="menu-item-link-500">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.wvua23.com/news/local/" data-menu-title="sections" data-menu-count="54" data-menu-index="3" id="menu-item-link-503">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.wvua23.com/news/alabama/" data-menu-title="sections" data-menu-count="54" data-menu-index="4" id="menu-item-link-505">Alabama News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.wvua23.com/news/regional/" data-menu-title="sections" data-menu-count="54" data-menu-index="5" id="menu-item-link-507">Regional and U.S. News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509"><a href="https://www.wvua23.com/news/crime/" data-menu-title="sections" data-menu-count="54" data-menu-index="6" id="menu-item-link-509">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-512"><a href="https://www.wvua23.com/news/covid/" data-menu-title="sections" data-menu-count="54" data-menu-index="7" id="menu-item-link-512">COVID-19 Coverage</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-513"><a href="https://www.wvua23.com/news/elections/" data-menu-title="sections" data-menu-count="54" data-menu-index="8" id="menu-item-link-513">Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-515"><a href="https://www.wvua23.com/weather/" data-menu-title="sections" data-menu-count="54" data-menu-index="9" id="menu-item-link-515">Weather</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-115520"><a href="https://www.wvua23.com/weather/weather-webcast/" data-menu-title="sections" data-menu-count="54" data-menu-index="10" id="menu-item-link-115520">Weather Webcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.wvua23.com/weather/7day/" data-menu-title="sections" data-menu-count="54" data-menu-index="11" id="menu-item-link-516">7 Day Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.wvua23.com/weather/radar/" data-menu-title="sections" data-menu-count="54" data-menu-index="12" id="menu-item-link-517">Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520"><a href="https://www.wvua23.com/weather/weathercam/" data-menu-title="sections" data-menu-count="54" data-menu-index="13" id="menu-item-link-520">WVUA 23 Weather Cameras</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.wvua23.com/weather/stormshelters/" data-menu-title="sections" data-menu-count="54" data-menu-index="14" id="menu-item-link-523">Area Storm Shelters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151469"><a href="https://www.wvua23.com/weather/program-your-noaa-weather-radio/" data-menu-title="sections" data-menu-count="54" data-menu-index="15" id="menu-item-link-151469">Program your NOAA Weather Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526"><a href="https://www.wvua23.com/weather/alerts/" data-menu-title="sections" data-menu-count="54" data-menu-index="16" id="menu-item-link-526">Weather Alerts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528"><a href="https://www.wvua23.com/weather/closingsdelays/" data-menu-title="sections" data-menu-count="54" data-menu-index="17" id="menu-item-link-528">Closings and Delays</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530"><a href="https://www.wvua23.com/sports/" data-menu-title="sections" data-menu-count="54" data-menu-index="18" id="menu-item-link-530">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-533"><a href="https://www.wvua23.com/sports/collegesports/" data-menu-title="sections" data-menu-count="54" data-menu-index="19" id="menu-item-link-533">College Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-534"><a href="https://www.wvua23.com/sports/collegesports/crimsontide/" data-menu-title="sections" data-menu-count="54" data-menu-index="20" id="menu-item-link-534">Alabama</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="https://www.wvua23.com/sports/collegesports/ctko/" data-menu-title="sections" data-menu-count="54" data-menu-index="21" id="menu-item-link-536">Crimson Tide Kickoff</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://www.wvua23.com/sports/collegesports/sscc/" data-menu-title="sections" data-menu-count="54" data-menu-index="22" id="menu-item-link-538">Shelton State Community College</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="https://www.wvua23.com/sports/collegesports/stillman/" data-menu-title="sections" data-menu-count="54" data-menu-index="23" id="menu-item-link-539">Stillman College</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-542"><a href="https://www.wvua23.com/sports/tider/" data-menu-title="sections" data-menu-count="54" data-menu-index="24" id="menu-item-link-542">Tider Insider</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-545"><a href="https://www.wvua23.com/sports/highschool/" data-menu-title="sections" data-menu-count="54" data-menu-index="25" id="menu-item-link-545">High School Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.wvua23.com/sports/highschool/footballfriday/" data-menu-title="sections" data-menu-count="54" data-menu-index="26" id="menu-item-link-547">Football Friday</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.wvua23.com/sports/highschool/scoreboard/" data-menu-title="sections" data-menu-count="54" data-menu-index="27" id="menu-item-link-550">Scoreboard</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-552"><a href="https://www.wvua23.com/communitystories/" data-menu-title="sections" data-menu-count="54" data-menu-index="28" id="menu-item-link-552">Community Stories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.wvua23.com/communitystories/brightspots/" data-menu-title="sections" data-menu-count="54" data-menu-index="29" id="menu-item-link-553">Bright Spots</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117936"><a href="https://www.wvua23.com/local-events/" data-menu-title="sections" data-menu-count="54" data-menu-index="30" id="menu-item-link-117936">Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a href="https://www.wvua23.com/communitystories/featuredteacher/" data-menu-title="sections" data-menu-count="54" data-menu-index="31" id="menu-item-link-561">Featured Teacher</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.wvua23.com/communitystories/healthmatters/" data-menu-title="sections" data-menu-count="54" data-menu-index="32" id="menu-item-link-562">Health Matters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.wvua23.com/communitystories/pet/" data-menu-title="sections" data-menu-count="54" data-menu-index="33" id="menu-item-link-565">Pet of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a href="https://www.wvua23.com/communitystories/spirit/" data-menu-title="sections" data-menu-count="54" data-menu-index="34" id="menu-item-link-566">Spirit of Alabama</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.wvua23.com/communitystories/personalbest/" data-menu-title="sections" data-menu-count="54" data-menu-index="35" id="menu-item-link-569">Your Personal Best</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-570"><a href="https://www.wvua23.com/watchnow/" data-menu-title="sections" data-menu-count="54" data-menu-index="36" id="menu-item-link-570">Watch Now</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.wvua23.com/watchnow/livenews/" data-menu-title="sections" data-menu-count="54" data-menu-index="37" id="menu-item-link-571">WVUA 23 News Live</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.wvua23.com/watchnow/whatson/" data-menu-title="sections" data-menu-count="54" data-menu-index="38" id="menu-item-link-574">What’s on WVUA 23</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1256"><a target="_blank" rel="noopener" href="https://thistv.com/schedule/" data-menu-title="sections" data-menu-count="54" data-menu-index="39" id="menu-item-link-1256">THIS TV – D2</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1257"><a target="_blank" rel="noopener" href="https://localnow.com/" data-menu-title="sections" data-menu-count="54" data-menu-index="40" id="menu-item-link-1257">Local Now – D3</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-578"><a href="https://www.wvua23.com/stationinfo/" data-menu-title="sections" data-menu-count="54" data-menu-index="41" id="menu-item-link-578">Station Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.wvua23.com/stationinfo/about/" data-menu-title="sections" data-menu-count="54" data-menu-index="42" id="menu-item-link-580">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583"><a href="https://www.wvua23.com/stationinfo/about/contact-us/" data-menu-title="sections" data-menu-count="54" data-menu-index="43" id="menu-item-link-583">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://www.wvua23.com/stationinfo/team/" data-menu-title="sections" data-menu-count="54" data-menu-index="44" id="menu-item-link-586">Meet the Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://www.wvua23.com/stationinfo/about/advertise/" data-menu-title="sections" data-menu-count="54" data-menu-index="45" id="menu-item-link-587">Advertise with WVUA 23</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-588"><a href="https://www.wvua23.com/stationinfo/work/" data-menu-title="sections" data-menu-count="54" data-menu-index="46" id="menu-item-link-588">Work with WVUA 23</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1417"><a href="https://www.wvua23.com/internships-employment/" data-menu-title="sections" data-menu-count="54" data-menu-index="47" id="menu-item-link-1417">Intern with WVUA 23</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="https://www.wvua23.com/stationinfo/contests/" data-menu-title="sections" data-menu-count="54" data-menu-index="48" id="menu-item-link-592">Contests</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-593"><a href="https://www.wvua23.com/stationinfo/archive/" data-menu-title="sections" data-menu-count="54" data-menu-index="49" id="menu-item-link-593">Archived News Content</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="https://www.wvua23.com/stationinfo/archive/edge/" data-menu-title="sections" data-menu-count="54" data-menu-index="50" id="menu-item-link-596">The Edge</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://www.wvua23.com/stationinfo/archive/storiesofsuccess/" data-menu-title="sections" data-menu-count="54" data-menu-index="51" id="menu-item-link-598">Stories of success</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://www.wvua23.com/stationinfo/archive/yeswerelocal/" data-menu-title="sections" data-menu-count="54" data-menu-index="52" id="menu-item-link-599">Yes We’re Local</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="https://www.wvua23.com/stationinfo/archive/disasterrelief/" data-menu-title="sections" data-menu-count="54" data-menu-index="53" id="menu-item-link-600">Disaster Relief</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-602"><a href="https://www.wvua23.com/stationinfo/archive/giftitforward/" data-menu-title="sections" data-menu-count="54" data-menu-index="54" id="menu-item-link-602">Gift it Forward 2020</a></li>
	</ul>
</li>
</ul>
</li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='false' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
									</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><p><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-953-2"]= {"custom_css":[],"out_of_page_ad":false,"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]}],"ad_id":"953","ad_container":"div-ad-manager-953-2","ad_placement":"banner-two-column","ad_name":"ad-manager-953-2","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-953-2" data-ad-id="953">
				<div id="wrapper-div-ad-manager-953-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-953-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-953-2",
				slotName: "/132916964,95765933/wvua23.com/local-news",
				placement: "banner-two-column",
				position: "",
				sizes: [[320,50],[300,50],[728,90]],
				mapkeys: [[0,767],[768,99999]],
				mapbreaks: [[[320,50],[300,50]],[[728,90]]],
				adName: "ad-manager-953-2",
				adContainer: "div-ad-manager-953-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><div data-limit="99999" data-delay="5" data-type="rotating"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-rotating rayos-alerts-container  rayos-alerts-limit-1 " style=""><div id="rotating-alerts-banner" class="rotating-alerts-banner-wrapper"></div></div></div></div></div></div></p>
</div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-188047" class="cf post-188047 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news post_content_term-contains-video has-video type-video single  cf" role="article" data-post-id="188047"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Family focused on recovery in wake of devastating crash</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">August 11, 2022</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.wvua23.com/bios/tamika-alexander/">Tamika Alexander</a><span class="author-sep">, </span>
																		</div>
						</div>
		<p><script>
var field59 = field59 || {};
field59.ipo = {
    "global": {
        "dfpConfig": {
			"prerollTemplate":"https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,95765933/wvua23.com/local-news&ciu_szs=300x250&impl=s&gdfp_req=1&env=vp&output=vast&vpos=preroll&unviewed_position_start=1&correlator=1660246257&cust_params=category=Featured%2CLocal%20News&video_position=1&url=https%3A%2F%2Fwww.wvua23.com%2Ffamily-focused-on-recovery-in-wake-of-devastating-crash%2F&post=188047"
		}                    }
};
</script>
<script src="https://player.field59.com/v4/vp/WVUA/633efe743b2e33e88c312108c6e51b2afe1347ec"></script></p>
<p>Life looks a whole lot different for the Martin family a month after a devastating crash on Skyland Boulevard in Tuscaloosa.</p>
<p>Kara Martin shattered her foot in the incident and two of her children are recovering from their injuries at home. Her 7-year-old twins Malcolm and Miracle, however, remain hospitalized in Birmingham.</p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-109-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":109,"ad_container":"div-ad-manager-109-2","ad_placement":"in-article","ad_name":"ad-manager-109-2","position":"in_article","article_position":1,"out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-109-2" data-ad-id="109">
				<div id="wrapper-div-ad-manager-109-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-109-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-109-2",
				slotName: "/132916964,95765933/wvua23.com/local-news",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-109-2",
				adContainer: "div-ad-manager-109-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>Malcolm is paralyzed from the waist down but has been thriving in physical therapy, Martin said, and Miracle is paralyzed from the neck down but making a lot of improvements.</p>
<p>Before the crash, Martin said the family led a busy life. Kara Marin had a cleaning business, her boys were active in football and played the drums while Miracle was learning cheerleading and dance.</p>
<p>But all that changed in an instant, she said.</p>
<p>&#8220;We were coming down the Cottondale exit (from Interstate 20/59),&#8221; Martin said. &#8220;Everything was going well but when we got to the exit my brakes went out coming down the hill. We started speeding and hit the back of the transfer truck. That is about all I remember.&#8221;</p>
<p>Since school&#8217;s back in session, the twins will be attending the Junior League of Birmingham Sunshine School, Martin said. The school ensures children who are hospitalized at Children&#8217;s Hospital continue learning.</p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-109"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"ad_id":109,"ad_container":"div-ad-manager-109","ad_placement":"in-article","ad_name":"ad-manager-109","position":"in_article","article_position":2,"out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_8" id="ad-manager-109" data-ad-id="109">
				<div id="wrapper-div-ad-manager-109" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-109" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-109",
				slotName: "/132916964,95765933/wvua23.com/local-news",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[300,250]]],
				adName: "ad-manager-109",
				adContainer: "div-ad-manager-109",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>The family visits as much as they can, she said, and they&#8217;re thankful for the outpouring of love and support they&#8217;ve gotten.</p>
<p>&#8220;I want to thank everybody for the prayers, gifts, concerns,&#8221; Martin said. &#8220;I want to thank my church family. My mom has been there since Day 1. My sister, my ex-husband&#8217;s family, my cousin. I am living with her right now and I want to thank her for giving us her home. I just want to thank everybody.&#8221;</p>
<p>If you&#8217;d like to help the family, a GoFundMe is set up <a href="https://www.gofundme.com/f/kara-martin-and-her-4-children" target="_blank" rel="noopener">right here.</a></p>
<p>READ MORE:</p>
<ul>
<li><a href="https://www.wvua23.com/skyland-wreck-injures-several-near-i-20-59-exit/" target="_blank" rel="noopener">Skyland Wreck injures several near I-20/59 exit:</a> July 13, 2022</li>
<li><a href="https://www.wvua23.com/family-changed-forever-after-july-13-skyland-wreck/" target="_blank" rel="noopener">Family changed forever after July 13 Skyland wreck:</a> July 19, 2022</li>
</ul>
<p>&nbsp;	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.wvua23.com/category/featured/" rel="category tag">Featured</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.wvua23.com/category/local-news/" rel="category tag">Local News</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/&amp;text=Family%20focused%20on%20recovery%20in%20wake%20of%20devastating%20crash%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--email"><a data-site="email" class="ssba_email_share ssbp-email ssbp-btn" href="mailto:?subject=Family%20focused%20on%20recovery%20in%20wake%20of%20devastating%20crash&#038;body=%20https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/"><div title="email" class="ssbp-text">email</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.wvua23.com/family-focused-on-recovery-in-wake-of-devastating-crash/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><style type="text/css" media="screen">

.clt-73 .thumb-wrap {
	display: block;float: none;}

	.clt-73 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--73" 
			class="content-list-wrapper   clt-73 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="73">

            
							<h2>Related</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-188034" class="cf post-188034 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news tag-tuscaloosa-county-school-system post_content_term-contains-video has-video type-video single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="188034"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wvua23.com/deputies-welcome-students-back-to-school-wednesday/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/e/s/deputy-jess00000000.jpg"
                                            width="756"
                                            height="423"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/e/s/deputy-jess00000000.jpg 756w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/e/s/deputy-jess00000000-300x168.jpg 300w"
                                            alt="Deputy Jess00000000"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/deputies-welcome-students-back-to-school-wednesday/" target="_self" rel="bookmark" title="Deputies welcome students back to school Wednesday">Deputies welcome students back to school Wednesday</a></h3></div></div></article><article id="post-187997" class="cf post-187997 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-tuscaloosa-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="187997"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wvua23.com/tuscaloosa-placing-extra-dumpsters-around-town-for-move-in-trash/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/archive_media/rayos-8c03ac47fd5de326dda737a52dc14603-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/archive_media/rayos-8c03ac47fd5de326dda737a52dc14603-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/archive_media/rayos-8c03ac47fd5de326dda737a52dc14603-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/archive_media/rayos-8c03ac47fd5de326dda737a52dc14603-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/archive_media/rayos-8c03ac47fd5de326dda737a52dc14603-1536x864.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/archive_media/rayos-8c03ac47fd5de326dda737a52dc14603.jpg 1920w"
                                            alt="Trash Recycling"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/tuscaloosa-placing-extra-dumpsters-around-town-for-move-in-trash/" target="_self" rel="bookmark" title="Tuscaloosa placing extra dumpsters around town for move-in trash">Tuscaloosa placing extra dumpsters around town for move-in trash</a></h3></div></div></article><article id="post-187975" class="cf post-187975 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news tag-school-dress-code tag-tuscaloosa-city-schools single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="187975"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wvua23.com/tuscaloosa-city-schools-has-new-dress-code-for-new-year/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/x/p/mgn-1280x960-90821c00-dvuzp-1024x768.jpg"
                                            width="770"
                                            height="578"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/x/p/mgn-1280x960-90821c00-dvuzp-1024x768.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/x/p/mgn-1280x960-90821c00-dvuzp-300x225.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/x/p/mgn-1280x960-90821c00-dvuzp-768x576.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/x/p/mgn-1280x960-90821c00-dvuzp.jpg 1280w"
                                            alt="Mgn 1280x960 90821c00 Dvuzp"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/tuscaloosa-city-schools-has-new-dress-code-for-new-year/" target="_self" rel="bookmark" title="Tuscaloosa City Schools has new dress code for new year">Tuscaloosa City Schools has new dress code for new year</a></h3></div></div></article><article id="post-187945" class="cf post-187945 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news single post  grid-item  hundred-perc-width  cf" role="article" data-post-id="187945"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.wvua23.com/2nd-suspect-arrested-in-spades-shooting/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/u/d/timothy-powell-web-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/u/d/timothy-powell-web-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/u/d/timothy-powell-web-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/u/d/timothy-powell-web-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/u/d/timothy-powell-web-1536x864.jpg 1536w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2022/08/u/d/timothy-powell-web.jpg 1920w"
                                            alt="Timothy Powell Web"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/2nd-suspect-arrested-in-spades-shooting/" target="_self" rel="bookmark" title="2nd suspect arrested in Spades shooting">2nd suspect arrested in Spades shooting</a></h3></div></div></article></div>								</div>                
                    </div>

			</div>
</div>


	<div class="wpb_raw_code wpb_raw_js" >
		<div class="wpb_wrapper">
			<div id="rc-widget-b11f0f" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="176102"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/watchnow/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="250" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2018/10/n/d/watch-now-button-100.jpg" class="vc_single_image-img attachment-full" alt="Watch Now Button 100" loading="lazy" /></a>
		</figure>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/communitystories/featuredteacher/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="250" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/09/c/f/fttile-300-x-250-update-2252020.jpg" class="vc_single_image-img attachment-full" alt="Fttile 300 X 250 Update 2252020" loading="lazy" /></a>
		</figure>
	</div>

	<div  class="wpb_single_image wpb_content_element vc_align_center">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="/communitystories/brightspots/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="250" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2018/10/k/b/bright-spots-300x250-1.jpg" class="vc_single_image-img attachment-full" alt="Bright Spots 300x250" loading="lazy" /></a>
		</figure>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-97-2"]= {"custom_css":[],"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"out_of_page_ad":false,"ad_id":"97","ad_container":"div-ad-manager-97-2","ad_placement":"rectangle","ad_name":"ad-manager-97-2","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-97-2" data-ad-id="97">
				<div id="wrapper-div-ad-manager-97-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-97-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-97-2",
				slotName: "/132916964,95765933/wvua23.com/local-news",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[320,50],[300,250],[300,600]],
				mapkeys: [[0,767],[768,99999]],
				mapbreaks: [[[300,250],[320,50]],[[300,250],[300,600]]],
				adName: "ad-manager-97-2",
				adContainer: "div-ad-manager-97-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><style type="text/css" media="screen">
.clt-18 .thumb-wrap {
	width: 100%;
	margin-bottom: 5px;
}

@media only screen and (min-width: 52em) {
    .clt-18 .thumb-wrap {
        width: 30%;
        margin: 0 20px 0 0;
    }
}

.clt-18 .thumb-wrap {
	display: block;float: left;}


.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl-12-18" 
			class="content-list-wrapper  popular-posts  clt-18 content-list-basic cl-Basic cl-thumb-float-left square " 
			data-cl-template="18">

            
							<h2>Popular Articles</h2>
						
			<div class="loop-wrapper articles"><article id="post-187591" class="cf post-187591 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-local-news tag-tuscaloosa-police-chase single post  cf" role="article" data-post-id="187591"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/woman-arrested-after-morning-police-chase-in-tuscaloosa/" target="_self" rel="bookmark" title="Update: Woman identified after police chase arrest">Update: Woman identified after police chase arrest</a></h3></div></div></article><article id="post-187496" class="cf post-187496 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news tag-fatal-atv-wreck single post  cf" role="article" data-post-id="187496"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/coker-man-dies-in-early-morning-atv-wreck/" target="_self" rel="bookmark" title="Coker man dies in early-morning ATV wreck">Coker man dies in early-morning ATV wreck</a></h3></div></div></article><article id="post-187835" class="cf post-187835 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news tag-fatal-wreck tag-sumter-county single post  cf" role="article" data-post-id="187835"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/1-dead-after-tractor-trailers-collide-early-tuesday/" target="_self" rel="bookmark" title="1 dead after tractor-trailers collide early Tuesday">1 dead after tractor-trailers collide early Tuesday</a></h3></div></div></article><article id="post-187162" class="cf post-187162 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-fatal-wreck single post  cf" role="article" data-post-id="187162"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/berry-woman-dies-after-wreck-on-highway-43-thursday/" target="_self" rel="bookmark" title="Berry woman dies after wreck on Highway 43 Thursday">Berry woman dies after wreck on Highway 43 Thursday</a></h3></div></div></article><article id="post-187489" class="cf post-187489 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-pedestrian-hit single post  cf" role="article" data-post-id="187489"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/update-pedestrian-struck-thursday-dies-of-injuries/" target="_self" rel="bookmark" title="UPDATE: Pedestrian struck Thursday dies of injuries">UPDATE: Pedestrian struck Thursday dies of injuries</a></h3></div></div></article><article id="post-187165" class="cf post-187165 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-local-news tag-child-porn-arrest tag-west-alabama-human-trafficking-task-force single post  cf" role="article" data-post-id="187165"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.wvua23.com/tuscaloosa-man-charged-with-child-porn-possession-2/" target="_self" rel="bookmark" title="Tuscaloosa man charged with child porn possession">Tuscaloosa man charged with child porn possession</a></h3></div></div></article></div>								                
                    </div>

			</div>
</div>

<div class="vc_btn3-container vc_btn3-center" ><a style="background-color:#19232d; color:#ffffff;" class="vc_general vc_btn3 vc_btn3-size-sm vc_btn3-shape-square vc_btn3-style-custom vc_btn3-block" href="/internships-employment/" title="INTERNSHIPS &amp; EMPLOYMENT">INTERNSHIPS &amp; EMPLOYMENT</a></div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Facebook Feed</h2>
<div class="fb-page" data-href="https://www.facebook.com/WVUA23/" data-tabs="timeline" data-width="325" data-height="1788" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/WVUA23/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/WVUA23/">WVUA 23</a></blockquote></div>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-91-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"ad_id":"91","ad_container":"div-ad-manager-91-2","ad_placement":"banner","ad_name":"ad-manager-91-2","position":"","article_position":"","out_of_page_ad":null,"lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-91-2" data-ad-id="91">
				<div id="wrapper-div-ad-manager-91-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-91-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-91-2",
				slotName: "/132916964,95765933/wvua23.com/local-news",
				placement: "banner",
				position: "",
				sizes: [[728,90],[970,90],[970,250],[320,50],[300,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[728,90],[970,90],[970,250]],[[320,50],[300,50]]],
				adName: "ad-manager-91-2",
				adContainer: "div-ad-manager-91-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-4 footer1">
									<div id="media_image-3" class="widget widget_media_image"><h4 class="widgettitle">About WVUA 23</h4><a href="/"><img width="178" height="116" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/2021/09/w/p/wvua23-footer.png" class="image wp-image-1021  attachment-full size-full" alt="Wvua23 Footer" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="text-2" class="widget widget_text">			<div class="textwidget"><p><span style="white-space: nowrap;">WVUA 23 is a competitive professional commercial television<br />
station in the nation’s top 40 market where students and<br />
professionals work together to achieve the highest standards in<br />
electronic communication and community service.</span></p>
</div>
		</div>								</div>
															<div class="bucket col-sm-4 footer2">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Station Info</h4><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://www.wvua23.com/stationinfo/about/" data-menu-title="footer-about" data-menu-count="6" data-menu-index="1" id="menu-item-link-608">About Us</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-609"><a href="https://www.wvua23.com/stationinfo/about/contact-us/" data-menu-title="footer-about" data-menu-count="6" data-menu-index="2" id="menu-item-link-609">Contact Us</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610"><a href="https://www.wvua23.com/stationinfo/team/" data-menu-title="footer-about" data-menu-count="6" data-menu-index="3" id="menu-item-link-610">Meet the Team</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-611"><a href="https://www.wvua23.com/stationinfo/about/advertise/" data-menu-title="footer-about" data-menu-count="6" data-menu-index="4" id="menu-item-link-611">Advertise with WVUA 23</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-612"><a href="https://www.wvua23.com/stationinfo/work/" data-menu-title="footer-about" data-menu-count="6" data-menu-index="5" id="menu-item-link-612">Work with WVUA 23</a></li>
<li id="menu-item-614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614"><a href="https://www.wvua23.com/stationinfo/intern/" data-menu-title="footer-about" data-menu-count="6" data-menu-index="6" id="menu-item-link-614">Intern with WVUA 23</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-4 footer3">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Sections</h4><div class="menu-footer-sections-container"><ul id="menu-footer-sections" class="menu"><li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-617"><a href="https://www.wvua23.com/" data-menu-title="footer-sections" data-menu-count="6" data-menu-index="1" id="menu-item-link-617">Home</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-620"><a href="https://www.wvua23.com/news/" data-menu-title="footer-sections" data-menu-count="6" data-menu-index="2" id="menu-item-link-620">News</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://www.wvua23.com/weather/" data-menu-title="footer-sections" data-menu-count="6" data-menu-index="3" id="menu-item-link-621">Weather</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-624"><a href="https://www.wvua23.com/sports/" data-menu-title="footer-sections" data-menu-count="6" data-menu-index="4" id="menu-item-link-624">Sports</a></li>
<li id="menu-item-626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626"><a href="https://www.wvua23.com/communitystories/" data-menu-title="footer-sections" data-menu-count="6" data-menu-index="5" id="menu-item-link-626">Community Stories</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-629"><a href="https://www.wvua23.com/watchnow/" data-menu-title="footer-sections" data-menu-count="6" data-menu-index="6" id="menu-item-link-629">Watch Now</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-12">&copy; 2022 WVUA 23.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div>
													<div class="legal-links" id="footer-content-0">
								© <span>2022</span>, WVUA 23. <br><a href="/about-us/privacy-policy/">Privacy Policy</a> | <a href="/about-us/terms-of-use">Terms of Use</a><br> <a href="/homepage/fcc/">FCC</a> | <a href="/homepage/eeo/">EEO</a>							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://www.townnews.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/images/poweredby-townnews.png" alt="Powered byTownNews"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-63169000-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '188047');  // Post ID
				ga('set', 'dimension2', 'Family focused on recovery in wake of devastating crash');  // Post Title
				ga('send', 'pageview');
								</script><link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-expand-search/expand-search.js?ver=1570550597' id='expand-search-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=6.2.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.2.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' id='geobase-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wvua23.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/geobase.js?ver=1570550597' id='geobase-script-js'></script>
<script type='text/javascript' id='geobasemap-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.wvua23.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=1635433182' id='geobasemap-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='googlemap-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/geobase/vc_geobasemap/../js/geolocation-marker.js?ver=1570550597' id='googlemapmarker-js'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19' id='intersectionobserver-polyfill-js'></script>
<script type='text/javascript' id='ad-manager-script-aps-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.wvua23.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964,95765933\/wvua23.com\/","dfp_path":"\/132916964,95765933\/wvua23.com\/local-news","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"e42ec5cd-11f7-4d8a-a91c-74054da9c4cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19' id='ad-manager-script-aps-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-admin/js/iris.min.js?ver=1.0.7' id='iris-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wvua23.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wvua23.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wvua23.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wvua23.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wvua23.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wvua23.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/dist/i18n.min.js?ver=9e36b5da09c96c657b0297fd6f7cb1fd' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-color-picker-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.wvua23.com/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/gtx-scheduled-elements/scheduled-elements.js?ver=2018.08.10' id='scheduled-elements-script-js'></script>
<script type='text/javascript' src='https://www.wvua23.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[],"alert_order":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.wvua23.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=1611346480' id='rayos_alerts_VC-js'></script>
<script>
acf.data = {"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]},"mimeTypeIcon":"https:\/\/www.wvua23.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","aac":"audio\/aac","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","flac":"audio\/flac","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages"},"admin_url":"https:\/\/www.wvua23.com\/wp-admin\/","ajaxurl":"https:\/\/www.wvua23.com\/wp-admin\/admin-ajax.php","nonce":"0d144bfa66","acf_version":"5.9.9","wp_version":"5.6.8","browser":"chrome","locale":"en_US","rtl":false,"screen":null,"post_id":null,"validation":null,"editor":"classic"};
</script>
<script>
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script>
acf.doAction( 'prepare' );
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>		
					</body>

</html>
